Knowledgebase
Command Anti-Malware Operating System Requirements
Posted by Gunnar Þór Jónsson on 03/05/2017 14:20
Question
  What are the system requirements for Command Anti-Malware v5?
 
 Answer  
 

Command Anti-Malware v5 supports the following versions of 32 bit Microsoft Windows.

· Microsoft Windows 2000 Service Pack 4 Rollup 1

· Microsoft Windows XP Service Pack 3

· Microsoft Windows 2003 Server Service Pack 1

· Microsoft Windows 2008 Server

· Microsoft Windows Vista Service Pack 2

· Microsoft Windows 7, 8 and 10

Command Anti-Malware v5 supports the following versions of 64 bit Microsoft Windows.

· Microsoft Windows XP Service Pack 3

· Microsoft Windows Vista Service Pack 2

· Microsoft Windows 7

· Microsoft Windows 2008 Server R2

Please download the appropriate version from here.


F-PROT Antivirus and Command Anti-Malware are products of CYREN