Knowledgebase
Windows 2000 compatibility with Galileo
Posted by Gunnar Þór Jónsson on 08/04/2013 16:21
Question
  Is Windows 2000 compatible with Galileo version 5 software?
 Answer
 

CSAM 5 can be installed on Windows 2000, or pushed from Galileo v5, but Galileo v5 cannot be installed on Windows 2000. MMC 3.0 is required for the install of Galileo 5, but MMC 3.0 is not compatible with Windows 2000. Windows XP and later is necessary for the install of Galileo v5 as well as .Net Framework 2.0 and later.


F-PROT Antivirus and Command Anti-Malware are products of CYREN